Browse Source

Update file formatting to PSR-2 (with tabs)

- Use short array syntax
- Bump required PHP version to PHP 5.4
- Update version to 1.0.0
master
Hypolite Petovan 3 years ago
parent
commit
23cd99e8fb
  1. 2
      composer.json
  2. 11378
      jsonld.php
  3. 1514
      test.php

2
composer.json

@ -24,7 +24,7 @@
}
],
"require": {
"php": ">=5.3.0",
"php": ">=5.4.0",
"ext-json": "*"
},
"autoload": {

11378
jsonld.php
File diff suppressed because it is too large
View File

1514
test.php
File diff suppressed because it is too large
View File

Loading…
Cancel
Save