Browse Source

Add level-2/dice library

pull/7412/head
Philipp Holzer 2 years ago
parent
commit
5887b9c499
No known key found for this signature in database GPG Key ID: D8365C3D36B77D90
  1. 3
      composer.json
  2. 48
      composer.lock

3
composer.json

@ -58,7 +58,8 @@
"npm-asset/fullcalendar": "^3.0.1",
"npm-asset/cropperjs": "1.2.2",
"npm-asset/imagesloaded": "4.1.4",
"pear/console_table": "^1.3"
"pear/console_table": "^1.3",
"level-2/dice": ">1.0"
},
"repositories": [
{

48
composer.lock

@ -4,7 +4,7 @@
"Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
"This file is @generated automatically"
],
"content-hash": "eb985236d64ed0b0fe1fc2e4ac6616e2",
"content-hash": "b9ea7162aa7ede630a2090c883e1174b",
"packages": [
{
"name": "asika/simple-console",
@ -769,6 +769,52 @@
],
"time": "2018-09-18T12:18:08+00:00"
},
{
"name": "level-2/dice",
"version": "4.0.1",
"source": {
"type": "git",
"url": "https://github.com/Level-2/Dice.git",
"reference": "e631f110f0520294fec902814c61cac26566023c"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/Level-2/Dice/zipball/e631f110f0520294fec902814c61cac26566023c",
"reference": "e631f110f0520294fec902814c61cac26566023c",
"shasum": ""
},
"require": {
"php": ">=7.0.0"
},
"require-dev": {
"phpunit/phpunit": "^6.5"
},
"type": "library",
"autoload": {
"psr-4": {
"Dice\\": "./"
}
},
"notification-url": "https://packagist.org/downloads/",
"license": [
"BSD-2-Clause"
],
"authors": [
{
"name": "Tom Butler",
"email": "tom@r.je"
}
],
"description": "A minimalist Dependency injection container (DIC) for PHP. Please note: 3.0+ is only compatible with PHP 7.0. The 2.0 branch is compatbile with PHP 5.6.",
"homepage": "http://r.je/dice.html",
"keywords": [
"dependency injection",
"dependency injection container",
"di",
"ioc"
],
"time": "2019-05-01T12:55:36+00:00"
},
{
"name": "lightopenid/lightopenid",
"version": "dev-master",

Loading…
Cancel
Save