Browse Source

[Actions] Downgrade Composer to v1

- The current fxp/composer-asset-plugin version we use is incompatible with Composer v2
pull/9455/head
Hypolite Petovan 1 month ago
committed by GitHub
parent
commit
403c9e456e
No known key found for this signature in database GPG Key ID: 4AEE18F83AFDEB23
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      .github/workflows/php.yml

+ 1
- 1
.github/workflows/php.yml View File

@@ -37,7 +37,7 @@ jobs:
uses: shivammathur/setup-php@v2
with:
php-version: ${{ matrix.php-versions }}
tools: pecl
tools: pecl, composer:v1
extensions: pdo_mysql, gd, zip, opcache, ctype, pcntl, ldap, apcu, memcached, redis, imagick, memcache
coverage: xdebug
ini-values: apc.enabled=1, apc.enable_cli=1


Loading…
Cancel
Save