浏览代码

One script needed to be moved, one script was obsolete

tags/3.6
Michael 2 年前
父节点
当前提交
0c35dff73d
共有 2 个文件被更改,包括 0 次插入37 次删除
  1. +0
    -0
      scripts/auth_ejabberd.php
  2. +0
    -37
      util/db_update.php

include/auth_ejabberd.php → scripts/auth_ejabberd.php 查看文件


+ 0
- 37
util/db_update.php 查看文件

@@ -1,37 +0,0 @@
<?php

/**
* @package util
*/

use Friendica\App;
use Friendica\Core\Config;

/*
* require boot.php
*/
require_once("boot.php");

if (empty($a)) {
$a = new App(dirname(__DIR__));
}
@include(".htconfig.php");

$lang = get_browser_language();
load_translation_table($lang);

require_once("include/dba.php");
dba::connect($db_host, $db_user, $db_pass, $db_data, false);
unset($db_host, $db_user, $db_pass, $db_data);

$build = Config::get('system', 'build');

echo "Old DB VERSION: " . $build . "\n";
echo "New DB VERSION: " . DB_UPDATE_VERSION . "\n";


if ($build != DB_UPDATE_VERSION) {
echo "Updating database...";
update_db($a);
echo "Done\n";
}

正在加载...
取消
保存